Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress Geo Mashup plugin to the latest available version (at least 1.13.23).
Tracking
Sign in to view the affected projects.
No advisories yet.
Mon, 26 Oct 2026 14:30:00 +0100
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Mon, 26 Oct 2026 11:30:00 +0100
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Dylan Kuhn Geo Mashup geo-mashup allows Stored XSS.This issue affects Geo Mashup: from n/a through 1.13.22. | |
| Title | WordPress Geo Mashup plugin <= 1.13.22 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-26T12:54:34.394Z
Reserved: 2026-10-24T00:18:41.993Z
Link: CVE-2026-115953
Updated: 2026-10-26T12:47:52.142Z
Status : Deferred
Published: 2026-10-26T11:16:36.070
Modified: 2026-10-26T14:16:32.887
Link: CVE-2026-115953
No data.
OpenCVE Enrichment
Updated: 2026-10-26T13:00:15Z
-
CWE-79
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')