Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress B Slider plugin to the latest available version (at least 2.2.4).
Tracking
Sign in to view the affected projects.
No advisories yet.
Mon, 26 Oct 2026 14:30:00 +0100
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Mon, 26 Oct 2026 12:00:00 +0100
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in bPlugins B Slider b-slider allows Stored XSS.This issue affects B Slider: from n/a through 2.2.2. | |
| Title | WordPress B Slider plugin <= 2.2.2 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-26T12:54:33.589Z
Reserved: 2026-10-24T00:18:41.994Z
Link: CVE-2026-115961
Updated: 2026-10-26T12:46:33.556Z
Status : Deferred
Published: 2026-10-26T11:16:36.987
Modified: 2026-10-26T14:16:33.590
Link: CVE-2026-115961
No data.
OpenCVE Enrichment
Updated: 2026-10-26T14:00:14Z
-
CWE-79
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')